TBY Forum

TBY Forum (http://www.tobeyoung.org/index.php)
-   Suggestions and Questions (http://www.tobeyoung.org/forumdisplay.php?f=19)
-   -   Google Chrome (http://www.tobeyoung.org/showthread.php?t=23975)

hildegoat 02-19-2010 04:47 PM

Google Chrome
 
Rob. I get a blank white screen when I try to reply to threads using Chrome. I want to use Chrome exclusively instead of Firefox, but this is a dealbreaker. Please fix it.

I can post a screenshot of the white browser window if you want.

Rob 02-19-2010 04:48 PM

Re: Google Chrome
 
Quick Reply? Advanced Reply?

I've had no problems with Chrome. What style?

hildegoat 02-19-2010 04:51 PM

Re: Google Chrome
 
New Post, and Quick Reply. Maybe Advanced Reply as well. I'll try. It only started today. Where do I go to figure out what theme I have?

hildegoat 02-19-2010 04:52 PM

Re: Google Chrome
 
That quick reply worked, but when I click Go Advanced, I get the white screen.

Rob 02-19-2010 04:53 PM

Re: Google Chrome
 
Bottom left corner. I assume you're using the default theme (for TBY that is).

Anyone else use Chrome?

hildegoat 02-19-2010 04:54 PM

Re: Google Chrome
 
Oh, TBY theme. I use worksafe. Glossy Blue theme for Chrome, if that helps at all. I thought maybe something changed today, since I moved to Chrome a couple of weeks ago.

Edit: This (quick reply) worked. I'm hopeless.

La Cienega 03-02-2010 09:38 PM

Re: Google Chrome
 
I use Chrome at work (with 'Follow the Lights Worksafe' theme) and have no problems.

hildegoat 03-03-2010 08:13 AM

Re: Google Chrome
 
It's weird, because it's been working perfectly fine this week.

hildegoat 03-24-2010 09:17 AM

Re: Google Chrome
 
It worked for a while, and then stopped working again this morning. It's not particularly a TBY problem, since Tumblr posts never work with Chrome. Just thought I'd let you know.

thebalvenie 03-24-2010 11:20 AM

Re: Google Chrome
 
i use chrome and love it....but sometimes find myself going back to the add-on loaded firefox.

i've never had an issue with chrome and tby

foggy 03-24-2010 02:18 PM

Re: Google Chrome
 
I tried Chrome for a week or so and didn't have any problem with TBY. I ended up going back to Firefox though, I'm too used to it to switch.


All times are GMT -5. The time now is 04:52 AM.

Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

Page generated in 0.03257 seconds with 9 queries